Bekannte Fehler beim ID.3 [Fehlerliste]

  • betrifft euch nicht, aber eines der größten Probleme von denen ich hier höre ist das das (die?) ACC Geschwindigkeiten falsch interpretiert. Das Auto ist auf Miles/hour (mph) eingestellt. ACC erkennt Verkehrszeichen “30” und fährt dann 19mph, was ca. 30kmh entspricht. Damit ist das Feature quasi nicht benutzbar.

    ——

    ID3 Tech mit Wärmepumpe RHD - ab März


    (Und eigentlich heiße ich Max ;))

  • betrifft euch nicht, aber eines der größten Probleme von denen ich hier höre ist das das (die?) ACC Geschwindigkeiten falsch interpretiert. Das Auto ist auf Miles/hour (mph) eingestellt. ACC erkennt Verkehrszeichen “30” und fährt dann 19mph, was ca. 30kmh entspricht. Damit ist das Feature quasi nicht benutzbar.

    Sehr merkwürdig. Sollte sich mit einer Konstanten zur Umrechnung eigentlich sehr einfach lösen lassen. Die Konstante ist gleich 1 für km-Länder und 1,61 für Meilenländer.

    ID.3 Family mit Wärmepumpe, Winterräder 18" Stahlfelgen, Software 0564. Ab 19.2.2021 Version 0783. Ab 11.3.2021 Version 0792.

    ID Charger Connect.

  • Mal gucken, aber so einfach ist das auch nicht. Auf dem Schild steht ja nicht ob es km/h oder mph sind und wenn ich mit meinem Auto nach Deutschland fahre bleibt die Anzeige in mph, aber die Schilder wechseln. Es braucht also auch ein geofencing. Noch schlimmer ist es in Irland.

    ——

    ID3 Tech mit Wärmepumpe RHD - ab März


    (Und eigentlich heiße ich Max ;))

  • Mal gucken, aber so einfach ist das auch nicht. Auf dem Schild steht ja nicht ob es km/h oder mph sind und wenn ich mit meinem Auto nach Deutschland fahre bleibt die Anzeige in mph, aber die Schilder wechseln. Es braucht also auch ein geofencing. Noch schlimmer ist es in Irland.

    Tja, abgesehen von Irland... Das Auto weiß eigentlich doch, wo es ist? Dann sollte das kein großes Problem sein.

    ID.3 Family mit Wärmepumpe, Winterräder 18" Stahlfelgen, Software 0564. Ab 19.2.2021 Version 0783. Ab 11.3.2021 Version 0792.

    ID Charger Connect.

  • ja (nicht ich, sondern andere) angeblich wird das selbst mit 2.1 noch nicht behoben aber schauen wir mal, im Grunde müssten Passat und Golf ja das gleiche Problem (oder die Lösung) haben

    ——

    ID3 Tech mit Wärmepumpe RHD - ab März


    (Und eigentlich heiße ich Max ;))

  • Ich habe jeden morgen das Problem, das beim Abbiegen das Kurvenlicht flackert. Ich biege nach links ab und beim Rücksprung zur Geradeaus-Position flackert es kurz bzw. ist kurz dunkel. Nach ca. 60km Fahrt ist es wieder normal. Hat das noch jemand?

  • Bei mir ist die Heizung komplett ausgefallen - hatten wir das schon im Forum?

    Ja bei mir war das auch. Hatte im Endeffekt das 12 Volt Batterie Problem. Die ist ja auch für die Heizung verantwortlich. Die hat bei mir nur mehr eiskalt rausgeblasen.
    Bekam dann die neue Software drauf. Alles gut bis jetzt, hatte das Problem nicht mehr.

  • Bei mir ist die Heizung komplett ausgefallen - hatten wir das schon im Forum?

    oh! das ist schon mehr als ein bug.

    Einmal editiert, zuletzt von lot11 ()

  • Mal ein anderer katastrophaler Bug, der nichts mit der 12V Batterie zu tun hat: Seit Freitag habe ich meinen ID3 ProS Tour. Leider lädt dieser seit Beginn nur per Notladung (AC, 3,6kwh). Der Ladestecker verriegelt nicht. Der Wagen steht nun seit Tagen beim Händler und keiner findet eine Lösung... Hatte noch jemand bereits dieses Problem und weiß, woran es liegen könnte?... Der Ladeport ist vollkommen sauber und der Verriegelungsbolzen fährt einwandfrei aus... Problem: Er fährt nach einer Sekunde sofort wieder ein und löst die Ladesteckerverriegelung... So frustrierend, wenn der Neuwagen direkt ohne gefundene Ursache in der Werkstatt geparkt wird. :/ Der Wagen hat bereits das aktuellste Update mit Augumented Reality und CarPlay...Als Verbrennerumsteiger ohne eigene Lademöglichkeit der absolute SuperGau!

  • Mal ein anderer katastrophaler Bug, der nichts mit der 12V Batterie zu tun hat: Seit Freitag habe ich meinen ID3 ProS Tour. Leider lädt dieser seit Beginn nur per Notladung (AC, 3,6kwh). Der Ladestecker verriegelt nicht. Der Wagen steht nun seit Tagen beim Händler und keiner findet eine Lösung... Hatte noch jemand bereits dieses Problem und weiß, woran es liegen könnte?... Der Ladeport ist vollkommen sauber und der Verriegelungsbolzen fährt einwandfrei aus... Problem: Er fährt nach einer Sekunde sofort wieder ein und löst die Ladesteckerverriegelung... So frustrierend, wenn der Neuwagen direkt ohne gefundene Ursache in der Werkstatt geparkt wird. :/ Der Wagen hat bereits das aktuellste Update mit Augumented Reality und CarPlay...Als Verbrennerumsteiger ohne eigene Lademöglichkeit der absolute SuperGau!

    Der Fehler/Schaden wurde vor Auslieferung nicht bemerkt?

    Da hat wohl jemand geschlafen, wo hast du deinen ID abgeholt?
    Vor Übergabe sollte auf 80% geladen werden.
    Wenn ich von WOB heimfahre und kann unterwegs nicht laden...

    Typ: ID.3 Pro Performance "tech" 209*10Exp6 kg*m²/s² mit Fahrradträger, 18 Zoll Stahlfelgen (Sommer und Winter), Wärmepumpe, abgeholt 23.12.

    Farbe: Makena-Türkis Metallic
    Softwarestand: 0783 30.03.21: 0792

    ID. Charger Connect (seit 30.12. läuft leise und ohne Probleme über LTE im Netz)

  • Der Wagen war (in der Autostadt) leider nur auf 63% aufgeladen und ich wusste nichts von den üblichen 80% Übergabe-SOC (sonst wäre ich hellhörig geworden). Da der Serviceberater direkt den Ladestecker gezogen hatte, war mir leider das rot/grüne Blinken der Statusleuchte am Port und die nicht vorhandene Verriegelung nicht aufgefallen bei Auslieferung. Aktuell gehen sie davon aus, dass es an der Software liegt, da mechanisch alles wohl tadellos funktioniert. Die Verriegelung wird nur sofort wieder gelöst... Bis heute aber nach wie vor keine Rückmeldung aus WOB, wie weiter vorgegangen werden soll... Zum Glück hatte ich nur 200km nach Hause... Dass das in der Autostadt in der Aufbereitung und vom Servicemitarbeiter nicht bemerkt wurde, kann ich mir leider auch beim besten Willen nicht vorstellen... Das Flackern der Statusleuchte ist unübersehbar beim Laden und von dieser 80% Vorgabe habe ich nun auch schon von vielen gehört... Frustrierend... Am meisten Sorge bereitet mir, dass ich von diesem Fehler noch nirgendwo gelesen habe.