Beiträge von Haiko.F

    Und warum haben so viele Meistzeit-Verbrenner ein E ?

    Kann jemand mit SW ID v2.4 in DevTools auf MyVolkswagen nachsehen, was in der Abfrage der "capabilities" angezeigt wird. Ich habe noch SW ID 2.3. Dies sind meine Daten:


    Code
    {"vin":"WVWZZZEXXXXXXX","userId":"....","workshopMode":"NA","devicePlatform":"WCAR",
    ...
    "parameters":[{"key":"customerversionInfo","value":"2.3.0"},{"key":"isVoLTE","value":"false"},{"key":"versionInfo","value":"2.3.0"}],
    ...
    }

    Das Feld "versionInfo" ist von Interesse.

    Code
    {
    "key": "versionInfo",
    "value": "2.3.0"
    }

    Also mir fällt da schon ein unterscheid beim anfahren an z.b. einer Ampel auf.

    Wenn ich vor dem Abstellen ECO fuhr, weiß ich, dass ich beim nächsten Losfahren wieder ECO drücken muss um auf ECO zu sein. ( in meinem Fall bei Individuell das selbe, da Individuell bei mir sie Comfort ist, nur das Antrieb und ... auf ECO stehen)

    Ich würde die Werkstatt einfach Ihre Arbeit machen lassen, laufend über die App eine Anfrage an das Auto zu stellen ist nicht sinnvoll, darum wird es auch während dem Update Offline sein.

    ja, die Werkstatt einfach mal arbeiten lassen....
    Aber ich denke nicht, dass die App das Fahrzeug direkt abfragt, sondern der Wagen schickt infos an einen Server und die app erfragt die Infos von dem/einem Server - da wird ziemlich sicher niemals eine direkte Verbindung bestehen - aber ich lasse mich da auch gerne eines besseren belehren

    Die WeConnectID App synchronisiert dafür aber nicht mehr diese aktuellen Daten. Dort steht als letzter Synchronisationszeitpunkt immer nur wann das Fahrzeug das letzte mal benutzt wurde (also in Benutzung oder z.B. mittels des Schlüssels aufgeweckt wurde).

    iOS?
    in meiner Android version steht leider kein Zeitpunkt, sondern immer nur "gerade" - was ich als Synonym für " ich konnte gerade den Server Fragen, aber wie Alt die info auf dem Server ist sag ich dir nicht" ist.
    Die Reichweite in der App ändert sich genauso wie die auf der myVolkswagen seite - also täglich.

    So oder so, das hat der Wagen vor dem Update nicht gemacht.

    Noch eine Sache ist mir aufgefallen! Seit dem Update scheint der Wagen mindestens einmal am Tag online zu gehen und Daten zu übermitteln.

    Der Wagen steht seit Samstag unbewegt herum und auch der Schlüssel ist definitiv nicht in der Nähe gewesen. Dennoch sehe ich im myVolkswagen portal, dass der Wagen gestern Abend SoC und Reichweitenschätzung übermittelt hat:
    pasted-from-clipboard.png

    pasted-from-clipboard.png

    Moin,
    nach dem Update ( lief scheinbar recht reibungslos, wenn auch etwas zeitaufwändiger als von der Werkstatt gedacht ) waren einige Einstellungen bei mir zurück gesetzt.
    Was mir direkt aufgefallen ist: ich hatte den Limiter so konfiguriert, dass er, wie auch der ACC, die Geschwindigkeit vorausschauend übernimmt. Das war leider wieder aus.
    Das Sonnenrollo und Car2X jedoch waren total okay.


    Anscheinend haben einige von euch einen Flyer mit Infos zum 3.0 Update bekommen? Bei mir war nichts im Auto. Aber ich habe auch noch mein original Boardbuch .... :D


    sorry, falls das schon thematisiert wurde

    Heute auf der Autofähre, welches Auto hat wohl als einziges Alarm gemacht ? 😡

    Es fehlt einfach die Möglichkeit die Anlage, und sei es nur für eine begrenzte Zeit, zu deaktivieren.

    hast du denn im Verabschiedungs Menu die innenraumüberwachung aus geschaltet? Wird imho bei den meisten Fähren sogar empfohlen...

    Meine zwei Fährfahrten Dagebüll<->Wyk waren alarmfrei

    endlich, am Freitag mein Auto wieder bekommen, nach 14 Wochen und 3 Tagen.
    Endlich keinen stinkenden trägen Verbrenner mehr ;)


    Was genau dafür sorgte, dass die korrekte Software erst bei einem Transport nach Wolfsburg geladen wurde, bleibt mir ein bisschen ein Rätzel - aber es wird irgendwas mit eine tiefenentspannenden Busruhe zu tun haben :D

    Weiß jemand, ob für den Transport des Fahrzeugt ( in meinem Fall von der Werkstatt nach Wolfsburg ins Diagnose Zentrum) die 12V Batterie abgeklemmt wird, oder der Wagen sonst wie gesichert wird, so das eine komplette initialization der Software stattfindet?

    Mein Wagen kommt nun nach 2 Wochen Wolfsburg zurück nach Wuppertal. Inzwischen ist er 14 Wochen weg gewesen.

    Der Fachbereich in Wolfsburg hatte sich wohl auf das Problem gefreut, nur leider war es nicht mehr reproduzierbar.

    Warum das so ist, wir man vielleicht noch herausfinden. scheint so, das die Werkstatt das Update zwar korrekt aufgespielt hat, aber der wagen nie lange genug in Bus-Ruhe war?

    Man kann sich denken, das ich etwas wütend bin, aber ich freue mich auch, dass der Wagen zurück kommt. Hoffen wir dass der Rücktransport zügig und reibungslos klappt und die Werkstatt meine Sachen nicht verloren hat ( viel war es nicht) und vor allem Sommerreifen aufgezogen sind.

    und für die, die sich denken "hej, der Wagen war in Wolfsburg, hat der dann Software 2.4" - Nein, hat er nicht :rolleyes:

    Also, wenn ihr ein Problem mit dem AR-HUD habt und die Werkstatt da updates erfolglos einspielt, bringt ihnen bei, dass der Wagen mal ordentlich tiefenentspannen muss. :D


    Ich fühle mich etwa so aufgeregt, wie vor der ersten Übergabe...

    Ich drücke dir alle Daumen, dass die bei dir den Fehler zügig finden.

    Mein Wagen ist morgen die zweite Woche im Diagnose Zentrum in Wolfsburg. Werde da heute wohl mal wieder hinterher telefonieren müssen.

    So langsam wüsste ich gerne mit welchem Auto ich in den Urlaub fahren werde :D