Beiträge von Koeppel

    Nach 3000km Urlaubsfahrt (SW 2.4) nach Italien und zurück, kann ich sagen, ja das Navi ist nur begrenzt brauchbar. Wohlgemerkt beziehe ich diese Aussage auf die für E-Mobilität relevanten Features. In einem Golf ist es sicherlich akzeptabel. Ich will das auch gerne näher begründen:

    1. Keine vernünftige Ladeplanung für längere Strecken: Keine Beschränkung auf Ladeanbieter zB Ionity. Einplanung von Ladesäulen mit 50kw und weniger Ladeleistung auf Langstrecke. Keine Info über die Belegung der Ladesäulen. Manuelles Einplanen der Ionity Lader schwierig da das Navi diese teilweise nicht kennt. Nicht gefunden mit "Suche Ionity entlang der Strecke". Die WeCharge App startete teilweise nicht - Reboot des Infotainment hat geholfen ...

    2. Generell findet das Navi Adressen deutlich schlechter als Google Maps

    3. Ohne ABRP oder PUMP wäre die Reise schwierig geworden

    4. Warum zeigt das Navi Tankstellen auf der Strecke an, aber keine Ladesäulen ????


    Kein Navi Thema, aber Durchschnittsverbrauch ohne Batterie Ladezustand in Prozent ist in den Alpen mist. Es wäre ein leichtes das Terrain auf der Strecke mit einzurechnen und daher bei Bergauffahrten auf einer geplanten Route keine astronomischen Verbräuche anzuzeigen, wenn bei Bergabfahrten wieder rekuperiert wird. Hier war ich positiv überrascht, da der tatsächliche Durchschnittsverbrauch am Ende dem im Flachland schon sehr nahe kommt.


    All das sind Punkte die durch eine durchdachte und ausgereifte SW behebbar sind. Ich hoffe mit 3.0 und 3.1 wird es deutlich besser. Mir unverständlich, dass die SW mehr als 2 Jahre nach Produktionsstart immer noch mehr einem MVP, als einem ausgereiften Produkt gleicht. Der VW Konzern, hier Audi hat ja einiges an Erfahrung mit eMobilität und man sollte erwarten, dass hier ein ausgereiftes System zum Start bereitsteht, auch sind die oben genannten Punkte SW-seitig wirklich kein Rocket Science - ich bin selber in der SW Entwicklung tätig und kann das sehr gut beurteilen.


    Genug geschimpft - der Wagen hat auf der Strecke super Spaß gemacht ^^

    Nachdem das Problem mit dem unnötigen ESP Eingriff auf der Rückfahrt aus Italien nahezu bei jeder 2. Kurve auf den Passstraßen aufgetreten war, hatte ich den Wagen heute in der Werkstatt. ESP neu kalibriert und ein SW Update - jetzt sieht es so aus, als ob es wieder in Ordnung ist (Passstraße habe ich zuhause natürlich nicht, aber eine Strecke auf der es 2 enge Kurven mit Anstieg gib)

    Ich habe bei engen Kurven (Passstraßen, Serpentinen) immer wieder das Problem, dass das ESP ohne erkennbaren Grund eingreift. Die Kurven sind langsam durchfahren worden, keine Nässe, kein Sand/Split. Reifendruck ist auch ok. Das nervt echt, weil der Wagen langsamer wird. Hat jemand ähnliche Probleme? Werde wohl mal die Werkstatt bemühen müssen.

    Diese Fehler von denen du hier so entspannt und verständnisvoll sprichst bei der Anzahl an Autos die es in der „ersten“ Welle erhalten habe hätten schon vor mehreren Monaten auffallen müssen! Das hätte bei den VW Testautos ( stehen genug beim Händler rum) schon erledigt sein können.


    Wir sind hier nicht im Testmodus 1.0 . Hoffe ich zumindest….

    Nein hätte nicht auffallen können - da vor mehreren Monaten offensichtlich (sonst hätte VW sie bereits früher ausgerollt) die 2.4 nicht fertig war (zumindest nicht als Update zu 2.3). Was offensichtlich Probleme macht, ist der Update Prozess und die dafür für notwendigen SW Komponenten im Zusammenspiel mit den unterschiedlichen Fahrzeugkonfigurationen - sonst wäre die 3.0 längst ausgerollt.

    Ich habe die Säule nicht mit der Shell oder der ADAC Karte gestartet bekommen. Mit der Enel X Karte hat es funktioniert - die habe ich nur als Backup mitgenommen, da vergleichsweise hohe Ladekosten ...

    War die letzten 2 Wochen (noch ohne E-Auto weil in der Warteliste) in der Toskana unterwegs, da gabs an jeder Ecke diese Enel X Ladepunkte. War allerdings eher an der Küste, weiß nicht wies im Inland aussieht.

    Also im Innland ist es definitiv sehr übersichtlich was die Ladepunkte angeht.

    Durchhalten - es lohnt sich definitiv! Super angenehmes Langstreckenauto. Bin gerade in der Toskana unterwegs. Anreise 1100km (Laden kein Problem) - hier unten ist es nur mit dem Laden etwas schwierig - wenig öffentliche 22kW Lader und am Haus laden ist nicht möglich - elektrische Verkabelung ohne Schutzleiter ... Querschnitt vermutlich auch ein Problem.


    IMG_1748.jpg

    Wenn man einen Rollout einer Software "üben" möchte dann mache ich das nicht in einwöchigen Welllen, sodern schalte mit zunehmender Menge täglich Fahrzeuge für das Update frei. Einen Fortschritt erkenne ich hier irgendwie gar nicht

    Mal darüber nachgedacht, dass der schleppende Rollout / Vergrößerung der Wellen vielleicht was damit zu tun hat, dass man auf Fehler gestoßen ist und diese erstmal behoben werden müssen ... Was wir hier sehen ist absolut übliches Vorgehen - kleine Wellen, Fehler fixen, nächster Versuch. Ja es ist langsam und ja das ist unbefriedigend.

    Hier eine kurze Anleitung wie es mit dem Laden an Enel X 22kW Ladern mit verschlossener Steckdose klappt. Es hat mich etwas Zeit gekostet herauszufinden wie die Dinger funktionieren, daher möchte ich das hier teilen:
    1. Die rote Lampe auf der Säule bedeutet nicht, dass die Säule nicht funktioniert - sie schein Betriebsbereitschaft anzuzeigen
    2. Ich habe auf der Säule keine Nummer gefunden, daher konnte ich sie nur per Enel X Karte, nicht jedoch mit der App aktivieren
    3. Man muss erst die Karte an die Säule halten, dann läßt sich die Klappe, die die Buchse für den Ladestecker verdeckt öffnen
    4. Hat man erst mal den Stecker in der Buchse, funktioniert das Laden wie gehabt
    5. Die Säule zeigt keinen Status an - es ändert sich weder die Farbe des Lichts, noch wird auf dem zwei-zeiligen Display etwas angezeigt

    Eine so schlechte UX an einer Ladesäule habe ich noch nicht erlebt ... aber in Italien muss man aktuell jede Lademöglichkeit nutzen, sei sie noch so schlecht. Die Ladesäulendichte ist einfach schlecht ... - hoffe das wird mit der Zeit besser.

    Ich denke nicht, dass VW irgend ein Interesse hat die Bestandskunden zu vergraulen. Das hat sicherlich auch nichts mit Ignoranz zu tun. Es ist nun mal eine Tatsache, dass es technisch deutlich einfacher ist die neue SW initial auf Steuergeräte zu flashen. Ein Update ist immer komplizierter und hat auch mehr Fehlerquellen (mindestens den Menschen der er es durchführt). Ein SW Update über OTA ist ein sehr komplexes Verfahren und der Konzern lernt aktuell. Das kann einem nicht gefallen (mir gefällt es auch nicht), aber so ist es nun mal. Das hat aber nichts mit der vermuteten Bevorzugung von Neukunden zu tun.

    WeConnect ID:

    - Standort

    - Verlässliches senden von Navigationszielen (aktuell nicht nutzbar)

    - Fahrstatistiken: Datum Uhrzeit Km Verbrauch

    - Ladeübersicht: Datum Urzeit AC DC Energie

    - Status Fenster Türen

    - Öffnen Fenster

    - Geplante Ladezeiten mit Abfahrt (funktionstüchtig - aktuell nicht nutzbar)

    - Vorklimatisierung (aktuell nicht nutzbar)

    - KM Stand

    - Innentemperatur


    Fahrzeug:

    - Einmaliges Bestätigen des ganzen Privacy Gedöns - ich will den Online Dialog und den WeCharge Dialog nicht jedes mal bestätigen

    - ACC mit Überschreiben der Geschwindigkeitsvorgabe um 5,10,15km/h

    - Personalisierung von: Sitzeinstellungen, Sendern, Lichtfarbe, Spiegel, AutoHold

    - Integration WeCharge app in die Navigation und sinnvolle Ladeplanung (hoffe das kommt mit 3.0)

    - Apple Music direkt ohne iPhone

    - Dog Mode - wenn die Hunde mal im Wagen sind und er steht

    - Bessere Reichweitenplanung bei hügeligem Gelände - ich habe akuell nicht den Eindruck, dass dies wirklich berücksichtigt wird

    - Eigentlich alles was mit 3.0 kommen soll, ist sehr willkommen.

    Hatte die Tage die Situation, dass ich den Wagen in der Tiefgarage am Lader hatte und als ich zum Wagen zurück und ich ca 3m vor dem Wagen war die Alarmanlage aus unerklärlichem Grund angegangen ist. War das erste Mal - sie ist richtig laut - das weiss ich jetzt :D Komisch war es dennoch. Muss ich mal beobachten...


    Hat jemand so was schon mal erlebt?