Radio ohne Ton - Blinker ebenfalls "lautlos"

  • Hallo,


    heute früh, eingestiegen in den ID3 (Softwarestand 0783) und der Radio machte keinen Pieps.

    Auch umschalten der Sender oder aus-/einschalten des Infotainments brachte nichts.

    Beim fahren ist mir dann aufgefallen, dass auch der Blinker keinen Ton von sich gibt.


    Nochmal kurz ausgestiegen Auto verschlossen und wieder aufgesperrt. Keine Veränderung.


    Hat schon jemand diese Beobachtung gemacht?

  • Diese Erfahrung habe ich noch nicht gemacht, aber wie bei anderen Fehlern könnte es helfen, das Auto 20 Minuten abgesperrt stehen zu lassen.

    ID.3 Pro Performance Max "Fast Lane" mit WP
    Infotainment 2.3.0 / HW: H20 / SW: 0910 / ABT HW: H55 / ABT SW: 2092 / Navi DB: 21.7

  • Kenne ich bisher nur von meinem GTI vorher, da hat immer der Reset des Infotainment geholfen ( Ein/Ausschalter so lange drücken bis das Infotainment neu startet)

  • Das passiert im Zusammenhang mit Telefonieren / Verbindung Android Auto mit dem Händi. Der Ton schaltet sich stumm.

    Der Parkdistanz piepser geht dann auch nicht ...

    Wäre fast auf meinen Vorgängerwagen gerollt.


    Also Mut zum boot!


    Dann geht wieder alles.

    Typ: ID.3 Pro Performance "tech" 209*10Exp6 kg*m²/s² mit Fahrradträger, 18 Zoll Stahlfelgen (Sommer und Winter), Wärmepumpe, abgeholt 23.12.

    Farbe: Makena-Türkis Metallic
    Softwarestand: 0783 30.03.21: 0792 22.0921: ID 2.3

    ID. Charger Connect (seit 30.12. läuft leise und ohne Probleme über LTE im Netz)

  • Das hatte ich neulich auch mal, nach nem Neustart des Infotainment lief es wieder.


    Offenbar werden die Sounds aber irgendwo in eine Queue gepackt, denn nach dem Neustart kam der Begrüßungssound und alle fehlenden Blinkergeräusche seit start der Fahrt wie ein Maschinengewehr :D

  • Ich habe ja jetzt schon seit einigen Wochen Software 2.3 und hatte da eigentlich überhaupt keine Probleme. Heute hatte ich allerdings auf dem Rückweg von einem kleinen Ausflug genau das oben beschriebene Problem mit dem fehlenden Blinker-Ton - ist jetzt kein so großes Drama (das 12V Batterie Problem im Winter war da wesentlich mühsamer :) ), aber es ist recht ungewohnt den Blinker-Ton nicht zu hören.


    Zusätzlich war der Ton der Parkpiepser extrem laut beim Zurückschieben - musste ich auf lautlos stellen da es sonst im Auto beim Einparken nicht zu ertragen war.


    Als ich daheim war, gönnte ich dem Auto die berühment 15min Busruhe - danach ging wieder alles. Dachte eigentlich dass mit Software 2.3 solche Probleme nicht mehr auftreten.

    VW ID.3 1st Max (seit 09/2020) mit SW 2.3