Bekannte Fehler beim ID.3 [Fehlerliste]

  • Ja, die Anzeige des Fahrmodus bleibt erhalten aber der Fahrmodus an sich wird immer auf Komfort zurück gestellt.

    Das erklärt das Verhalten meines Tech (564).


    Sport eingestellt und wird im Infotainment bei Beginn der Fahrt angezeigt. In Fahrstufe D müsste dann eine spürbare Rekuperation erfolgen, das passiert allerdings erst, wenn ich nochmals auf "Sport" drücke (obwohl bereits als aktiv markiert).


    Weiterer Fehler, kann ich bislang aber nicht reproduzieren: „Auto Hold“ hat sich in nun fünf Wochen zweimal deaktiviert, so dass ich es im Fahrzeugmenü erneut einschalten musste. Kein Drama, aber schon etwas störend.

    ID.3 Tech ° MJ 2021 ° AHK ° WP ° Stonewashed Blue

  • Fehler: Infotainment Display (Desktopanzeige) bleibt schwarz, Bild erscheint nur bei Modus, Klima, Kamera und Favoriten

    ab Version 0783 in unserm ID.3

    Mind. ein weiterer User hat dieses Problem auch gemeldet.

    ID.3 Pro Performance Max in Stonewashed Blue Metallic Schwarz; Softwarestand: 0792

  • ID3, Pro S Tour 77 KW mit WP, ausgeliefert am 10/01, seit dem 14/01 in der Werkstatt


    Hallo.

    Wie ich schon in andren Threads mitgeteilt hatte steht mein neuer beim Freundlichen seit dem 14/01 in Minden. Nach einer „kalten Nacht“ machte der Wagen morgens keine mucken mehr und wurde mit dem ADAC huckepack zum Dealer transportiert. Die elektrische Hinderradbremse war fest und das ganze IS fuhr nicht mehr hoch.


    Heute kam dann die Nachricht vom Dealer ( größeres Autohaus mit 20 Niederlassungen) ), dass Zellen an der Hochvoltbatterie defekt sind und dass das Fahrzeug zu einer anderen Werkstatt transportiert wird, da dieser Dealer nicht alle arbeiten an der Batterie verrichten darf.


    Für mich ist eine Zellentausch wie eine Operation am offenen Herz !


    Ja, man schimpft zwar viel über Tesla und manche Fahrer sehen das ja wie eine Religion, aber ich bin im Moment auch von VW bedient.


    Hat jemand schon von einem ähnlichen Fall gehört?


    Ich halte euch auf dem laufenden!


    VG aus OWL

    Thomas

    ID3 Pro S Tour mit WP, Auslieferdatum 10/01/21; Reparatur der HV Batterie seit dem 14/01/21

  • Fehler: Infotainment Display (Desktopanzeige) bleibt schwarz, Bild erscheint nur bei Modus, Klima, Kamera und Favoriten

    ab Version 0783 in unserm ID.3

    Mind. ein weiterer User hat dieses Problem auch gemeldet.

    Das Problem hatte ich auch schon. Abhilfe schafft ein längeres Drücken der Ein-/Ausschalttaste, dadurch Reboot des Infotainment-Systems. Achtung, nur im Stand, nicht während der Fahrt probieren!

    ID.3 Pro Performance (First Plus)... #8805

    150kW, 310Nm ab der ersten Umdrehung 🥰, 58kWh-Batterie

  • Das Problem hatte ich auch schon. Abhilfe schafft ein längeres Drücken der Ein-/Ausschalttaste, dadurch Reboot des Infotainment-Systems. Achtung, nur im Stand, nicht während der Fahrt probieren!

    Wieso nicht währendend der Fahrt?

    Typ: ID.3 Pro Performance "tech" 209*10Exp6 kg*m²/s² mit Fahrradträger, 18 Zoll Stahlfelgen (Sommer und Winter), Wärmepumpe, abgeholt 23.12.

    Farbe: Makena-Türkis Metallic
    Softwarestand: 0783 30.03.21: 0792 22.0921: ID 2.3

    ID. Charger Connect (seit 30.12. läuft leise und ohne Probleme über LTE im Netz)

  • Ich hatte am Samstag nach dem Laden die Meldung, dass es Probleme mit den Airbags gibt.

    Daheim angekommen habe ich mal die OBD ausgelesen und da war nichts drin. Der Fehler war dann auch nicht mehr sichtbar.

    Der Fehlerteufel kann wohl nicht, wenn jemand zuguckt ;)

    Mir scheint, dass das Timing der Sensoren beim Starten nicht richtig abgefangen wird von der Software. Und ich habe das Gefühl (mangels Messmethode bleibt es wohl dabei), dass in der Kälte die Computer langsamer reagieren.

    --==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==--

    ID.3 Pro Performance 1st Plus 20er Jahrgang #3083 made in Zwickau SW 0783

    --==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==--

  • Ich hatte am Samstag nach dem Laden die Meldung, dass es Probleme mit den Airbags gibt.

    Daheim angekommen habe ich mal die OBD ausgelesen und da war nichts drin. Der Fehler war dann auch nicht mehr sichtbar.

    Der Fehlerteufel kann wohl nicht, wenn jemand zuguckt ;)

    Mir scheint, dass das Timing der Sensoren beim Starten nicht richtig abgefangen wird von der Software. Und ich habe das Gefühl (mangels Messmethode bleibt es wohl dabei), dass in der Kälte die Computer langsamer reagieren.

    Ich habe die Airbag-Meldung seit einigen Tagen. Im Augenblick gehe ich davon aus, dass es eine falsche Meldung ist, aber wer weiß das schon genau. Ich werde mal meinen nKundenberater anmailen.

    ID.3 Family mit Wärmepumpe, Winterräder 18" Stahlfelgen, Software 0564. Ab 19.2.2021 Version 0783. Ab 11.3.2021 Version 0792.

    ID Charger Connect.

  • Wie geschrieben: im OBD war nichts zu sehen. Wahrscheinlich kommt die Meldung, wenn sich das Airbag-System nicht schnell genug meldet. Und der Bug ist, dass die Meldung nicht weggeht, obwohl alles in Ordnung ist. Wenn es ein echtes Problem gibt, muss ja ein Eintrag im OBD zu finden sein.

    Kann aber auch sein, dass meine App mit dem Id.3 (noch) nicht klarkommt. Was ich bei Fehlercodes nicht glaube, da hat sich ja nichts geändert.

    --==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==--

    ID.3 Pro Performance 1st Plus 20er Jahrgang #3083 made in Zwickau SW 0783

    --==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==--

  • Wenn es ein echtes Problem gibt, muss ja ein Eintrag im OBD zu finden sein.

    Interessante Theorie. Aber wie könnte das funktionieren? Wie kann die Software zwischen einem "echten" und einem "unechten" Problem unterscheiden und dann so differenzieren, dass sie bei "unechten" Problemen nur die Warnleuchte nicht mehr deaktiviert, aber nichts ins Log schreibt?

  • Funktioniert bei mir mit 0783 jetzt in meinem Life. Was genau gemacht wurde weiß ich aber nicht. Demnach aber auf jeden Fall ein Bug und nicht aufgrund Ausstattung

    Bei meinem Business auch mit 0783 funktionierte es bisher nur sporadisch und ohne vernünftige Rückmeldung aus der App. Zur Zeit geht es gar nicht und die App spuckt nur noch irgendwas von einem technischen Fehler aus. Geht es noch jemandem so?

  • Bei meinem Business auch mit 0783 funktionierte es bisher nur sporadisch und ohne vernünftige Rückmeldung aus der App. Zur Zeit geht es gar nicht und die App spuckt nur noch irgendwas von einem technischen Fehler aus. Geht es noch jemandem so?

    Da gibt es aktuell eine Menge Leute wo es auch nicht funktioniert.

    Bei mir seit letzten Mittwoch nicht mehr. Davor wochenlang fehlerfrej.

  • Interessante Theorie. Aber wie könnte das funktionieren? Wie kann die Software zwischen einem "echten" und einem "unechten" Problem unterscheiden und dann so differenzieren, dass sie bei "unechten" Problemen nur die Warnleuchte nicht mehr deaktiviert, aber nichts ins Log schreibt?

    Ich verstehe die Architekur im ID.3 so, dass 3 unterschiedliche Rechner (HPC) die verschiedenen Subsysteme verwalten. Wenn also Subsystem Airbag ein Problem hat, dann wird eine Meldung vom Subsystem im OBD Log über den CAN Bus erzeugt. Die Anzeige im Display erfolgt aber über einen der Rechner, der eventuell diese Information über Ethernet von einem der anderen Steuerrechner bekommen hat.

    Das hätte den Vorteil, dass man "normale" Subsysteme verbauen kann und die Aggregation und Darstellung der Daten über die neue Platform erfolgt.

    Falls einer der Insider uns hier erleuchten kann, wäre das super.

    --==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==--

    ID.3 Pro Performance 1st Plus 20er Jahrgang #3083 made in Zwickau SW 0783

    --==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==----==--==--==--==--

  • Bei meinem Business auch mit 0783 funktionierte es bisher nur sporadisch und ohne vernünftige Rückmeldung aus der App. Zur Zeit geht es gar nicht und die App spuckt nur noch irgendwas von einem technischen Fehler aus. Geht es noch jemandem so?

    Ist bei meinem Tour auch so, im Moment eher Glückssache das es funktioniert, habe ein Ticket beim Kundenservice aufgemacht, bisher keine Rückmeldung