erste Mängel ID BUZZ - Lenkradtasten ohne Funktion und Fehler: ACC

  • Seit einer Woche habe ich nun das gute Stück. Heute Früh auf dem Weg in die Arbeit die ersten Probleme: Tasten am Lenkrad nicht beleuchtet und auch ohne jegliche Funktion. Nach ca. 10min Fahrt ging die Beleuchtung dann an und man konnte die Tasten auch bedienen. Das ACC funktionierte aber nicht mehr. Fehlermeldung "Hauptschalter deaktiviert" und "Fehler: ACC". Nach der Arbeit dann genau das gleiche Problem. Habe dann kurz angehalten, Zündung aus, ausgestiegen, abgesperrt. Danach hat alles wieder einwandfrei funktioniert. Auch die weiteren Starts am Abend problemlos.


    Kennt jemand so ein Verhalten? Vom Id3 / 4 / 5 ? Hat jemand eine Empfehlung? Bin ja auf morgen früh gespannt....


    Viele Grüße
    Tobias

  • Seit einer Woche habe ich nun das gute Stück. Heute Früh auf dem Weg in die Arbeit die ersten Probleme: Tasten am Lenkrad nicht beleuchtet und auch ohne jegliche Funktion. Nach ca. 10min Fahrt ging die Beleuchtung dann an und man konnte die Tasten auch bedienen. Das ACC funktionierte aber nicht mehr. Fehlermeldung "Hauptschalter deaktiviert" und "Fehler: ACC". Nach der Arbeit dann genau das gleiche Problem. Habe dann kurz angehalten, Zündung aus, ausgestiegen, abgesperrt. Danach hat alles wieder einwandfrei funktioniert. Auch die weiteren Starts am Abend problemlos.


    Kennt jemand so ein Verhalten? Vom Id3 / 4 / 5 ? Hat jemand eine Empfehlung? Bin ja auf morgen früh gespannt....


    Viele Grüße
    Tobias

    Ist halt VW ID Alltag …

    ID 3 PRO grau/ ACC / Des Plus/ Bike
    KoNr AI40xx I SWV8 I MJ23 I FIN Okt 22 I Lieferung Ende Okt


    !!! ASSI PLUS IQ ID.3 erst in größerer Stückz ab 11/12-22


    Software SW8 ab 9.09. + SWV 10 ab Ende Nov 22 verbaut
    Hoffnung: Ausschüttung von ID.3 OHNE AS PLUS IQ ab KW 35 in Deutschld.


    Glaskugel Produktion ID 3 Pure, Pro und ProS 2022 OHNE ASSI IQ PLUS

    MJ2023 ab KW36

    AG/AH: Juni/ Juli/ August/ September/Oktober

    25.07. - 15.08. Ferien

    AI: Okt/ Nov/ Dez 22

    AJ: Dez > ? 2023

    AK/ AL: 2023

  • eGolf-lu Alltag bei Neuwagen jeglicher Hersteller. Oder noch besser: Alltag bei jeglicher Art von frisch produzierten Produkten.

    Gibt es auch einen Namen für das Phänomen, die Fehlerhäufigkeit ist kurz nach Produktion sehr hoch, dann lange sehr niedrig und nach einigen Jahren steigt sie dann stark an.


    Ich weiß auch nicht, wie der Satz tobbe helfen soll, mir ist dieses Fehlerbild im Forum noch nicht oft vor die Augen gekommen.


    tobbe Ich meine, dass es das Irgendwann vor langer Zeit schonmal gab. War dort schlicht und ergreifend ein defektes Bedienelement am Lenkrad oder vom Steuergerat dahinter.

    Das würde durch die Werkstatt getauscht und es war wieder gut. Da waren wohl irgendwelche Verbindungselemente nach Produktion nicht 100% und durch die Vibrationen der ersten Kilometer kam es dann zu einer instabilen Verbindung.

    Freundliche Grüße Simon

  • Meine komplette Bedieneinheit links auf dem Lenkrad ist vor 1-2 Monaten auch immer wieder ausgefallen (in einem Zeitraum von 3 Tagen). Nach 3 Tagen hat sich das Problem von selber gelöst und ist seitdem nie wieder aufgetreten. Ich würde erstmal ein paar Tage warten ob das wieder passiert, wenn nicht sollte erstmal alles gut sein und es war nur ein kleiner Bug, wenn es immer wieder auftritt vielleicht doch mal zur Werkstatt…


    Hier gibt es auch einen Thread dazu.

  • Unser ACC geht auch nicht. Beleuchtung und Töne beim Drücken geht, aber das ACC lässt sich nicht einschalten. Fehlermeldung beim Drücken von Res: Hauptschalter deaktiviert.

    Beste Grüsse

    Morro


    ———————————————

    Immota fides!

  • Unser ACC geht auch nicht. Beleuchtung und Töne beim Drücken geht, aber das ACC lässt sich nicht einschalten. Fehlermeldung beim Drücken von Res: Hauptschalter deaktiviert.

    Ganz banale Frage: den Hauptschalter hast du aber schon versucht zu aktivieren, oder? :P

  • Hallo in die Runde,

    heute früh das gleiche Verhalten. Lenkrad schwarz, nach zwei Neustarts: Lenkradtasten beleuchtete, aber ACC ohne Funktion. Nach 3tem Neustart ging wieder alles. Wenn das so reproduzierbar bleibt, dann gehe ich mal zum Händler. Danke für Eure Rückmeldungen!
    Viele Grüße Tobias

  • Ich stoße hier mal dazu, da auch ich einen id Buzz gekauft habe. Vorab, das Teil gefällt mir richtig gut!


    Aber es gibt ein Problem:


    Der Einparkassistent macht Probleme. Ich habe es x mal probiert, mit Rangierbremsfunktion, ohne und an verschiedenen Parklücken; er macht immer! während des Manövers eine Vollbremsung. Was kann da nicht i.O. sein?


    Manchmal, an einer Ampel z.B. geht auch die Warnfunktion rechts an und zeigt an, dass etwas im Weg ist, da ist aber nichts. Sollte ich mal zu VW?

    Einmal editiert, zuletzt von Bronsen ()

  • Bronsen Beim Parkmanöver bist du aber angeschnallt, oder?

    Wir hatten schon einige Fälle wo beim Rückwärtsfahren der Hintern angehoben wurde. Ist man dann nicht angeschnallt gibt's ne Bremsung.


    Und bezüglich Sensor: Reinige die erstmal. Gerade bei diesem Schmuddelwetter brauchen die ab und an Mal etwas Zuneigung.

    Freundliche Grüße Simon

  • Ja, bin angeschnallt und hebe auch nicht den Hintern, daran sollt es nicht liegen.

    Die Sensoren sind pikobello sauber. Ich kann mir das auch nicht erklären. ..

  • Dann Guck Mal was im ID. light & Fahrerdisplay passiert. Alle mir bekannten Gründe haben eine Anzeige Meldung dort zur Folge. Und bist du nach der Bremsung in P? Oder weiterhin in R?

    Freundliche Grüße Simon

  • Ja, bin angeschnallt und hebe auch nicht den Hintern, daran sollt es nicht liegen.

    Die Sensoren sind pikobello sauber. Ich kann mir das auch nicht erklären. ..

    Kann es vielleicht auch der Kennzeichenhalter sein wie bei den anderen IDs?

  • Schon mal danke für die Unterstützung!


    Was im Display steht weiß ich ehrlich gesagt nicht, muss ich morgen drauf achten und auch, ob der dann R oder P hat.


    Kannst Du Kevin kurz erklären, was mit Kennzeichenhalter gemeint ist, bzw. was da das Problem sein kann?

    Der Buzz hat ganz normale Halter vom Freundlichen dran. Die sind auch normal groß.

  • Kannst Du Kevin kurz erklären, was mit Kennzeichenhalter gemeint ist, bzw. was da das Problem sein kann?

    Der Buzz hat ganz normale Halter vom Freundlichen dran. Die sind auch normal groß.

    Bei den anderen ID Modellen - weiß nicht, ob das beim Buzz auch so ist - können die Halter hin und wieder die Sensoren stören (vorne, glaube ich) vor allem diese Halter mit Werbung, die etwas größer als das eigentliche Schild sind.

    Die Meldung aus dem nichts an der Ampel klingt etwas danach.

Jetzt mitmachen!

Drei Gründe dafür:
- Austausch mit VW ID. Fahrer
- Alles zu Versicherung & Finanzierung
- Tipps zum Fahren & Laden

Registriere Dich kostenlos und nehme an unserer Community teil!