Gibt es hier Photovoltaik-Gurus

  • Hallo,

    Hoffentlich reisst mir keiner den Kopf ab, aber ich habe da eine Frage, wegen der ich mich nicht extra in einem anderen Forum anmelden möchte.

    Mein Wechselrichter hat eine komische Anomalie, meiner Meinung nach. Manchmal speißt er Recht spät ein, manchmal bereits früh.

    Es handelt sich dabei um einen Growatt MIC2500 TL-X.


    In dem Datenblatt steht drin: Start Eingangsspannung: 80V

    PV Spannungsbereich 65-550V.


    Trotz das die Spannung über 200V ist, produziert er nichts. Aber Abends, wenn die Sonne weg ist, speißt er ein bis etwa nur noch 8 Watt ankommen. Danach schaltet er ab. Warum schaltet er denn nicht auch bei Schwachlicht direkt an?

    Vielleicht kennt jemand das Phänomen (oder ist es normal?) Bei Growatt. Ich habe nur gelesen, das Wechselrichter eines anderen Herstellers wohl direkt durchschalten.

    Ich bin nur neugierig :saint:

  • Hallo,

    dein Wechselrichter startet sobald der Modulstring die 80V überschreitet. Diese Einschaltspannung ist etwas höher als die minimale Spannung vom Spannungsbereich, damit der Wechselrichter bei Spannugsschwankungen nicht ein, aus, ein aus schaltet. Sprich, wenn die 80V erreicht werden (uns auch Strom von den Modulen kommt) startet die Produktion, wenn dann die Spannung unter 80V fällt, produziert er weiterhin, sofern er nicht auch die 65V unterschreitet.


    Wenn die Spannung hoch genug ist, aber der Strom zu gering ist (in deinem Fall sind es ja 0A), dann produziert er nichts. P = U x I, also 211V x 0A = 0W.

  • Danke für die Erklärung.

    Er steht momentan auf Bereitschaft. Sobald er dann durchschaltet, fällt natürlich die Spannung und die Ampere steigen dann. Aber er produziert bis es nahezu dunkel ist. Daher wundert es mich, das er jetzt zu dieser Uhrzeit nichts produziert. Aber so wie ich das raushöre, ist mit dem Wechselrichter alles okay. Oder?


    Sobald er einspeist, geht die Leistung schlagartig hoch.

    Solange dort bereithalten steht, ist immer 0A Strom. Er schaltet nicht durch.

  • Wenn das Wetter halbwegs gut ist, dann ist etwas faul. Dann sollte vom Strang mal der Strom mit einer Amperzange gemessen werden um zu kontrollieren ob da tatsächlich 0A sind.


    Wenn 0A und das Wetter eigentlich passt, dann liegt der Fehler auf der Seite der Module.

    Wenn Strom vorhanden ist und das Wetter passt, dann liegt ein Problem beim Wechselrichter vor. Ich kenn mich bei Growatt nicht aus, aber normal sollte dann irgendwo im Log auch eine Fehlermeldung stehen

  • Mittlerweile, wo draußen nichts mehr scheint an Sonne, produziert sie immer noch im einstelligen Wattbereich... Das finde ich halt das komische. Es ist dunkler, aber sie speist ein. Ist es heller, macht sie erst relativ spät etwas... Ist auch nur eine kleine Anlage, aber es reicht bei uns für den Tag im Schnitt aus. Jetzt halt weniger im Winter, ist ja klar.

  • Seltsam dass von den PV Modulen laut letztem screenshot 0A kommen, aber der Wechselrichter Leistung abgibt :huh: ich würde auf alle fälle mal den Strom DC-Seitig nachmessen und kontrollieren ob das grob zusammenpasst mit dem Wert im App

  • Ich habe die Lösung Mittlerweile erhalten. Er richtet sich nicht wirklich nach Spannung, sondern nach Leistung. Es muss eine Mindestleistung vorhanden sein, damit er anspricht. Solange die nicht erreicht wurde, bleibt er aus. Hat also alles seine Richtigkeit. Die Werte auf der DC-seite werden erst korrekt angezeigt, wenn der Wechselrichter Leistung aus den Modulen zieht. Vorher ist alles im Leerlauf.