Datenpaket Cubic Telecom

  • Hallo.

    Ich bin recht glücklicher Neubestitzer eines ID.4 Pro Performance.

    Um Webradio auszuprobieren, habe ich (nach einem quälend langen Identifizierungsprozess) das kostenlose Datenpaket bei Cubic Telecom gebucht.

    Nun ist mein Problem, dass das Webradio noch immer nicht laufen mag.

    Dafür werden signifikant große Datenpakete von den 1GB Datenvolumen immer wieder abgezogen. Teilweise auch über Nacht, wenn der Wagen gar nicht genutzt wurde. Von Seiten Cubic Telecoms heißt es dazu, dass Datenverbrauch ausschließlich Webradio und Hotspot beträfe. Was aber in meinem Fall definitiv nicht stimmen kann.

    Auch war das die einzige Frage, die der Kundenservice von Cubic Telecom explizit beantwortet hat. Alle anderen Fragen werden ignoriert und es werden ständig weitere Gegenfragen gestellt.

    Unfassbar schlechter Kundendienst. Habe das Gefühl, die wollen gar kein Geld verdienen. Zumal die kostenpflichtigen Datenpakete auch ungewöhnlich teuer sind.

    Das verteuert sich noch mal extrem, wenn die Datenpakete gar nicht nutzbar sind…


    Ich finde im Menü des Radios keinen Eintrag über die eSim.

    Wenn ich Webradio einschalten will, erscheint eine Meldung, dass es derzeit nicht zur Verfügung steht und ich meine Benachrichtigungen einsehen solle. Gehe ich dann auf Benachrichtigungen, steht dann dort, dass keine vorhanden sind.


    Kann mir da jemand weiter helfen?

  • Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.



    schau mal ob Dir das hilft. Ich hab es 1 - 2 Mal getestet, aber ohne Datenpaket, sondern über meine mobilen Daten vom Handy. Ich brauch es auf Dauer nicht, das Webradio.

  • Also mit Handy als Hotspot habe ich das Webradio auch zum Laufen bekommen. Das Problem dabei ist, dass ich das iPhone bei jeder Fahrt wieder manuell verbinden muss.

    Außerdem gehts grundsätzlich darum, dass Cubic Telecom Datenpakete verkauft, die sich letztendlich nicht nutzen lassen.

    Aber vielleicht habe ich irgendwas nicht beachtet und mir kann jemand weiter helfen?!

  • Bei mir ging der Test des Datenpaketes ohne Probleme.

    Du musst das bestellen und dann noch mit dem Auto verbinden.

    Ging am einfachsten in der App.

    Und das Datenvolumen ist relativ schnell weg, da auch Daten übertragen werden, wenn man Webradio nicht nutzt. Da ich eh nicht vorhabe das zu nutzen, war es mir am Ende egal. Aber prinzipiell kann ich dir zustimmen, Cubic möchte das offensichtlich nicht. Es gibt keinen Support.


    Das ist bei meinem Mercedes mit Vodafone deutlich besser.

    Schnell aktiviert und läuft mit 1 GB relativ lange.

  • Hi Supercup.

    Nein, leider noch keine Lösung gefunden. Ich kann im Radio-Menü auch keine Einstellungen zwecks e-SIM finden, von denen hier immer berichtet wird.

    Mein Verkäufer wollte auch darum kümmern. Bislang aber noch ohne Rückmeldung…

  • Danke für Deine Antwort.
    Aktuell bin ich per Kontaktformular mit cubic in Kontakt. Außer einem allgemeinen Fragebogen zur Beanstandung kam da noch nichts raus.
    Interessant, nutze ich mein Handy als Hotspot funktioniert die Sache

    Am Auto liegt’s dann scheinbar nicht 🤷‍♂️

  • Kontakt mit Cubic Telekom kannst du dir sparen. Ist reine Zeitverschwendung. Die scheinen Anfragen mit einem Übersetzungsprogramm abzuarbeiten und beantworten keinerlei fragen, sondern kontern mit Katalogen von Gegenfragen.

    Absolut unterirdisch, der Kundenservice. Von mir bekommen die keinen müden Euro! Abgesehen davon, dass die angebotenen Pakete maßlos überteuert sind.

    Schade, dass VW keinen Fremd-e-SIM-Vertrag akzeptiert.


    Ich werde künftig auch mein Handy als Hotspot nutzen müssen. Auch wenn man den Hotspot bei jeder Fahrt neu einrichten muss (zumindest bei meinem ID.4).

  • Kontakt mit Cubic Telekom kannst du dir sparen. Ist reine Zeitverschwendung. Die scheinen Anfragen mit einem Übersetzungsprogramm abzuarbeiten und beantworten keinerlei fragen, sondern kontern mit Katalogen von Gegenfragen.

    Absolut unterirdisch, der Kundenservice. Von mir bekommen die keinen müden Euro! Abgesehen davon, dass die angebotenen Pakete maßlos überteuert sind.

    Schade, dass VW keinen Fremd-e-SIM-Vertrag akzeptiert.


    Ich werde künftig auch mein Handy als Hotspot nutzen müssen. Auch wenn man den Hotspot bei jeder Fahrt neu einrichten muss (zumindest bei meinem ID.4).

    Schade 😞


    Hotspot von Netgear oder Huawei kaufen und mit USB C dauerhaft mit Strom versorgen, dazu die passende SIM mit Flat dazu kaufen. In der Schweiz ab 5 Franken pro Monat zu haben.

  • elektrologisch

    Ja, dann muss man den Hotspot aber auch wieder bei jeder Fahrt erst wieder manuell neu verbinden. Bei längeren Fahrten incl. Pinkel- und Ladepausen auch mehrmals 😬

    Ich werde mich mal an VW direkt wenden. Vllt. ist ja mit einem der nächsten Updates eine Einbindung einer frei buchbaren e-SIM geplant.

  • Das mit den Fragenkatalog stimmt. Habe tatsächlich bereits zwei Stück von denen bekommen, die sich kaum voneinander unterscheiden.
    Grundsätzlich muss das aber doch funktionieren.
    Ob da der Händler helfen kann?

  • Zumindest wollte sich der Händler mal schlau machen. Aber habe, wie gesagt, dazu noch keine Rückmeldung bekommen.

    Natürlich muss das funktionieren! We Connect ID funktioniert ja auch - relativ - problemlos. Also vorheizen, Ladestand etc. Also ist die Fahrzeug-interne e-SIM auch online.

    Wie gesagt finde ich extrem merkwürdig, dass von dem (kostenlosen) Cubic-Datenguthaben ständig mehrere MByte abgezogen werden, ohne dass ich dafür das Webradio oder WLAN genutzt habe.

    Wenn ich mir vorstelle, dass ich das Guthaben gekauft hätte und es sich ohne Nutzung vermindert und dann verfällt, dann wäre das ein Fall für die Gerichte…

  • Guten Tag!


    Eigentlich kann mein ID ja Alles was er soll.


    Vor einigen Tagen hat sich aber mein Spieltrieb gemeldet und ich wollte einfach mal ausprobieren ob sich das Infotainment mit einem persönlichen Hotspot meines Handys verbinden lässt. Das Ganze hat auf Anhieb funktioniert, WEB- Radio ließ sich aktivieren und ich konnte Internet- Radiosender hören.


    So weit so gut. Jetzt wollte ich aber auch noch wissen ob das Ganze auch anders rum funktioniert- also sich das Handy mit dem WLAN des ID verbinden läßt. Auch hier zunächst keine Probleme. Nach Eingeben des Netzwerknamens und des Passworts verband sich das Handy sofort mit dem ID- WLAN. Es öffnete sich im Browser des Handys, eine CubicTelecom- Seite auf der mir angeboten wurde Datenpakete hinzuzubuchen oder das Ganze kostenlos zu testen.

    Ich wollte testen, also den entsprechenden Button geklickt. Danach sollte ich ein Account einrichten und mich anmelden. Habe ich auch gemacht. Nur zubuchen konnte ich immer noch Nichts, weder ein kostenpflichtiges Paket, noch den kostenlosen Test. Rechts oben in der Seite war in roter Schrift auf orangenem Hintergrund ein Feld in dem sinngemäss stand das meine Identifizierung noch nicht übernommen wurde. Für den Fall daß ich mich noch garnicht identifiziert hätte sollte ich auf einen Link im Feld klicken.

    Auch Das habe ich gemacht, mit dem Ergebnis, dass ich auf eine Seite weitergeleitet wurde, die mit mitteilte das der Link ungültig war. Nachdem das Ganze ein paar mal im Kreis gelaufen war habe ich die Sache dann abgebrochen. Seltsam dabei fand ich, dass mein Auto - sowohl Typ als auch VIN- korrekt in meinem CubicTelecom- Account übernommen wurden.


    Habe ich was falsch gemacht und wenn ja Was???


    M.f.G.

    Günter