Fzg. in der We Connect ID App "eigefroren"

  • Evtl. hilft ein Neustart des Infotainment.

    Die berühmte Sicherung 19 für 1 Minute...

    Typ: ID.3 Pro Performance "tech" 209*10Exp6 kg*m²/s² mit Fahrradträger, 18 Zoll Stahlfelgen (Sommer und Winter), Wärmepumpe, abgeholt 23.12.

    Farbe: Makena-Türkis Metallic
    Softwarestand: 0783 30.03.21: 0792

    ID. Charger Connect (seit 30.12. läuft leise und ohne Probleme über LTE im Netz)

  • Vielen Dank für die Tipps. Einen Neustart des Infotainments hatte ich schon versucht, weil das HUD ausgefallen war. Hat auch nicht geholfen. Sicherung ziehen oder Werksreset möchte ich zumindest zur Zeit und ohne Vorgabe des Supports nicht versuchen. Ich habe dem Support auf Anfrage einen Screenshot der Fehlermeldung geschickt, bin aber nicht gerade optimistisch, weil sie bisher keinen brauchbaren Lösungsansatz liefern konnten (z.B. bei der unbrauchbaren

    Ladeprogrammierung am gespeicherten Ladeort, wo mir mitgeteilt wurde, dass ich mich an den Händler wenden solle, der informiert sei und die Lösung kennen würde, und der auf Nachfrage von nichts wusste und meinte, ich solle das nächste Software-Update abwarten). Mein Vertrauen in die Software-Kompetenz von VW-Mitarbeitern und in die Qualität des Fahrzeuges schwindet gerade rapide.

  • Habe seit gestern das gleiche Problem. Mein Auto hängt auch fest bei 96%. Gibt aber an aktuell zu sein.

    war bei mir letzte Woche auch der Fall für drei Tage ca. Plötzlich ging es dann wieder. Neu anmelden etc. hat nichts gebracht, der Fehler scheint also wie schon vermutet zwischen dem ID und den Servern zu liegen

    --------------------------------------------------------------------

    ID.3 Pro Performance Max 58kWh SW-Stand 2.3

    Mangan Grau

    Abholung 27.04.2021 Dresden

  • Hallo zusammen,


    ich hatte bis gestern Abend exakt das gleiche Thema bei mir.

    Fahrzeug war 11 Tage nicht erreichbar, sämtliche Lösungsvorschläge schlugen fehl.


    Sollte laut WeConnect-Support im Fahrzeug das Infotainment zurücksetzen, WeConnect-ID-App löschen, usw.


    Komplett zurücksetzen war nicht möglich, da Fahrzeug lt. Anzeige im Display noch mit WeConnect verknüpft, obwohl nachweislich sowohl in der App als auch bei myvolkswagen & Co. gelöscht.


    neues QR-Enrollment ebenfalls nicht möglich mit Fehlermeldung „Entschuldigung, etwas ist schief gelaufen“.


    des Rätsels Lösung war: Sicherung F19 ziehen & Busruhe abwarten (bis das Fahrzeug eingeschlafen ist).


    Anleitung sowie Belegungsplan gibts hier im Forum.


    Ablauf bei mir:


    1. Fahrzeug aufsperren

    2. Schlüssel möglichst weit vom Fahrzeug entfernen, sodass keine Kommunikation möglich ist.

    3. Sicherung F19 unter dem Lenkrad/Fußraum ziehen. Dabei nicht auf den Fahrersitz setzen.

    4. Auto offen lassen & 20min weg gehen.

    5. nach 20min Sicherung wieder einsetzen.

    6. 1x Infotainment mit lange An-Knopf resetten

    7. nach 5min konnte ich das Fahrzeug wieder zu WeConnect hinzufügen mittels WeConnect verbinden.


    folgende Antwort gabs nach meiner Entwarnung vom WeConnect-Support (siehe Foto):


    beste Grüße

    Jooohansen

  • Wenn der kleine Boot (langes drücken links unten) nicht reicht aber der Große (Sicherung) dann kann du wenigstens den Fehler einschränken.


    Ich habe nur die Sicherung gezogen und alles andere weggelassen - hat auch funktioniert.

    Typ: ID.3 Pro Performance "tech" 209*10Exp6 kg*m²/s² mit Fahrradträger, 18 Zoll Stahlfelgen (Sommer und Winter), Wärmepumpe, abgeholt 23.12.

    Farbe: Makena-Türkis Metallic
    Softwarestand: 0783 30.03.21: 0792

    ID. Charger Connect (seit 30.12. läuft leise und ohne Probleme über LTE im Netz)