WeConnect ID.APP - DISKUSSIONEN - FRAGEN - PROBLEME

  • Die Anzeige in der App (iOS) ist bei mir seit ca. 1 Woche nicht aktualisiert.

    Abmelden und Löschung/Neuinstallation der App haben bislang nichts genützt.

    Der Wagen scheint offline zu sein, auch wenn die Weltkugel blau leuchtet und ich beim Start auf online clicke.

    Aber mir ist z.B. auch aufgefallen, dass die Sperrung der A7 in Hamburg bei der Routenplanung Richtung Süden vollständig ignoriert wurde.

    Bei mir hat jetzt tatsächlich die denkbar einfachste Vorgehensweise geholfen:

    Im eingeschalteten Auto die connect-ID App aufgerufen und es funktionierte wieder.


    Ich kann es mir nur so erklären, dass beim Aufruf der der App eine Abfrage an das Auto gesendet wird die nicht beantwortet wird, wenn der Wagen nicht irgendwie online ist. Das scheint aber insgesamt ein Backend Problem zu sein, denn dort sollten die Daten ja eigentlich zwischengespeichert werden.

  • robffm :

    Kann ich genau so bestätigen. Ich hatte das Auto zusätzlich vorher noch für 4 Stunden offline geschaltet. Wahrscheinlich ist das garnicht notwendig.


    Wir sind jetzt bereits 3, welche von diesem Workaround berichten: andymile , robffm , Wolfi


    Im Volkswagen ID. Drivers Club steht da auch schon etwas in diese Richtung:

    Jochen Meyer  
    Bei mir auch seit heute Morgen...[Blockierte Grafik: https://www.facebook.com/images/emoji.php/v9/td3/1/16/2639.png]

    EDIT vom 04.09.21:
    Nachdem ich im ID.3 unter SETUP den Offline-Modus aktiviert, das Menü verlassen, kurz gewartet und dann unter SETUP den Offline-Modus wieder deaktiviert habe, funktionierte die Synchronisation wieder...


    Möglicherweise hat er nach der Deaktivierung des Offline-Modus die WeConnect-ID App auf dem Smartphone auch im Fahrzeug gestartet.

  • Hallo Wolfi, dass was du beschreibst ist aber doch ein sehr ähnliches Vorgehen wie bei einem Reset des infotainmentsystems - oder verstehe ich das falsch?

    ID.4 Tech, Scale Silver, WP, 20" Felgen, Bestellt 01/21, Geliefert 05/21, Software: V2.3

    Wer Tippfehler in meinen Kommentaren findet, kann sie behalten :thumbup:

  • Der Reset des Infotainmentsystems (15 Sekunden auf I/O) hat es bei mir nicht gebracht. Das hatte ich vorher versucht.

    P.ID4 : Lies dir mein Vorgehen einfach nochmal durch: klick


    Vielleicht kann man das "Offline Setzen" des Infotainments sogar weglassen?

    Der Trick ist, dass man bei hergestellter Fahrbereitschaft (man sitzt im Auto und steht auf der Bremse oder man hat den Startknopf betätigt) auf dem Smartphone die WeConnect-ID App öffnet. Die App baut über LTE eine Verbindung zum Server auf. Der Server versucht nun über LTE mit dem Auto zu kommunizieren und den Status abzufragen.

    Vielleicht ist das Auto bei hergestellter Fahrbereitschaft jetzt kommunikativer und stellt die verlorene Verbindung wieder her?


    Noch ist das NUR eine Vermutung. Das kann auch alles nur Zufall sein. Die Vermutung kann nur bestätigt werden, wenn das bei anderen auch funktionieren sollte.

  • Aktuell läuft es bei mir auch wieder. Heute gegen 18 Uhr hatte ich aber für ca. 15 min keine Verbindung. Fahrzeug war aus weconnect App verschwunden. Webseite hat einen Fehler bei der Anzeige meiner Fahrzeuge ausggegeben.

    ID.3 Pro Performance Tech, oWP, Software 2.3, easee home Wallbox

  • Neue Version WeConnectID IOS App 1.21.0

    Gruß aus die Niederlande,

    Ron

    ------------------------------------------------------------------------

    VW ID.3 Pro Performance 1st Plus, gletscherweiß

  • Leider nichts neues.

    Gruß aus die Niederlande,

    Ron

    ------------------------------------------------------------------------

    VW ID.3 Pro Performance 1st Plus, gletscherweiß

  • Die Android App ist komplett neu, bzw. ist es jetzt eine andere App. Die Alte wurde deinstalliert. Klimaschema jetzt wie iOS. Und neu: Man kann auch bei der Einzonenklima eine bevorzugte Zone (vorne rechts/links) auswählen. Außerdem passt jetzt auch das Fahrzeugbild zur Ausstattung. So wie bei iOS.

  • die der Navigation natürlich :)

    Vor dem manuellen Update war der Navi-Stand 21.7. Dieser sagt aber nur soviel aus, dass die Kartendaten der Region, in der ich häufig unterwegs bin, mittels OTA-Updates auf diesen aktuellsten Stand gebracht wurden. Mit dem manuellen Update werden alle Daten, die einen älteren Stand hatten, mit dem Stand 21.6 (laut VW Update-Paket) überschrieben. Die bereits OTA-aktualisierte Daten mit neuerem Stand werden nicht überschrieben, insofern wird auch nach der Aktualisierung weiterhin 21.7. angezeigt.

    ID.3 Pro Performance Max "Fast Lane" mit WP
    Infotainment 2.3.0 / HW: H20 / SW: 0910 / ABT HW: H55 / ABT SW: 2092 / Navi DB: 21.7