ID3 ist offline und geht auch nicht wieder online

  • Unser ID3 ist seit 3 Tagen offline. Das heißt, keine Verbindung per App und beim Start ist der Online-Modus nicht möglich. Ich habe selbstverständlich in die Systemeinstellungen geschaut: Fahrzeug ist im Offline-Modus und lässt sich auch nicht auf Online umstellen. Sonst funktioniert alles.


    Bevor ich die Werkstatt anrufe: Hat jemand eine Idee oder hatte jemand schon ein ähnliches Problem?


    Software: 0792

    ABT Hardware: H55

    ABT Software: 2092

  • Ja, das ist ein bekannter Fehler. Ich hatte den Fehler schon 2x.


    Sicherungen.png


    1. Schlüssel weit weg vom ID lassen (ID eingeschlafen)
    
2. nicht auf Fahrersitz setzen
    
3. Sicherungskasten im Fahrraum links unten öffnen und Sicherung F19 ziehen
    4. 20 Min warten, danach F19 wieder einsetzen

  • Ja, das ist ein bekannter Fehler. Ich hatte den Fehler schon 2x.


    Sicherungen.png


    1. Schlüssel weit weg vom ID lassen (ID eingeschlafen)
    
2. nicht auf Fahrersitz setzen
    
3. Sicherungskasten im Fahrraum links unten öffnen und Sicherung F19 ziehen
    4. 20 Min warten, danach F19 wieder einsetzen

    Oder Minuspol abklemmen, und nach 10 - 15 Minuten wieder anklemmen. Hat vor Monaten bei mir geholfen. In der Werkstatt, nicht selbst gefummelt.

    Einmal editiert, zuletzt von lot11 ()

  • Oder Minuspol abklemmen, und nach 10 - 15 Minuten wieder anklemmen. Hat vor Monaten bei mir geholfen.

    ...alle Sicherungen ziehen.

    Da ist die Richtige dabei !


    Das "Händymodul" hat aber einen Akku um dann wenn die Notruftaste gebraucht wird auch sicher zu funktionieren.


    Deshalb lieber zu lang als zu kurz stromlos.

    Typ: ID.3 Pro Performance "tech" 209*10Exp6 kg*m²/s² mit Fahrradträger, 18 Zoll Stahlfelgen (Sommer und Winter), Wärmepumpe, abgeholt 23.12.

    Farbe: Makena-Türkis Metallic
    Softwarestand: 0783 30.03.21: 0792 22.0921: ID 2.3

    ID. Charger Connect (seit 30.12. läuft leise und ohne Probleme über LTE im Netz)

  • würd zuerst mal da zentral Display mal rebooten. Minimaler Aufwand und manchmal große Wirkung. Aber das mit der Sicherung und dem - Pol merk ich mir mal… im Falle des Falles

    VW ID.3 Tech scale silver met . go e-charger 22kw genehmigt… denn haben is ja bekanntlich besser als brauchen.

  • die Reihenfolge stimmt nicht ganz,

    mit Schlüssel zum Auto und aufschliessen,

    Schlüssel weit genug entfernen,

    dann die Sicherung ziehen,

    ca. 15 Minuten warten,

    Sicherung wieder einstöpseln und probieren

    ID. 3 Tech Fast Lane, 01.21

    Software 0910 - 2.3

    Navi 21.9

  • Würde ich so nicht machen. Ich würde das Auto einschlafen lassen vor dem Ziehen der Sicherung. Auch ist nicht klar ob 15 Minuten reichen um den integrierten Pufferakku der OCU zu entladen.

  • OK, soweit hat es geklappt. Sicherung gezogen, Auto etwa eine Stunde stehen lassen, Sicherung wieder rein. Dann ging der ID nach kurzer Bedenkzeit wieder online. Das heißt, ich sehe links das 4G Symbol sowie einige Empfangsbalken und ich kann beim Start auch wieder "Online" auswählen.


    Das Problem: Die APP zeigt immer noch an, dass das Fahrzeug offline ist. Ich habe sogar das Handy neu gebootet - nichts zu machen. Die APP sagt: Fahrzeug ist offline. Ich habe immer noch die Hoffnung, dass sich da von allein noch was tut. Oder gibt es auch hier einen Trick, den man anwenden könnte?

  • OK, soweit hat es geklappt. Sicherung gezogen, Auto etwa eine Stunde stehen lassen, Sicherung wieder rein. Dann ging der ID nach kurzer Bedenkzeit wieder online. Das heißt, ich sehe links das 4G Symbol sowie einige Empfangsbalken und ich kann beim Start auch wieder "Online" auswählen.


    Das Problem: Die APP zeigt immer noch an, dass das Fahrzeug offline ist. Ich habe sogar das Handy neu gebootet - nichts zu machen. Die APP sagt: Fahrzeug ist offline. Ich habe immer noch die Hoffnung, dass sich da von allein noch was tut. Oder gibt es auch hier einen Trick, den man anwenden könnte?

    App deinstallieren und dann neu installieren.

  • Warte noch etwas. Der ID muss sich erst wieder beim Server anmelden.

    Du könntest zum onlinetest mal im ID den QR Code anzeigen lassen. Wenn er das macht hat er sicher Serververbindung, ist online.

    (Unter neues Handy verbinden oder so)

    Typ: ID.3 Pro Performance "tech" 209*10Exp6 kg*m²/s² mit Fahrradträger, 18 Zoll Stahlfelgen (Sommer und Winter), Wärmepumpe, abgeholt 23.12.

    Farbe: Makena-Türkis Metallic
    Softwarestand: 0783 30.03.21: 0792 22.0921: ID 2.3

    ID. Charger Connect (seit 30.12. läuft leise und ohne Probleme über LTE im Netz)

  • Jetzt läuft auch die App wieder. Ich bin einfach eine Runde gefahren und habe während der Fahrt die App geöffnet. Da war die Verbindung wieder da. Auch nach dem Abstellen blieb sie (bislang) bestehen.


    Was mir allgemein auffällt: Die Verbindungsanzeige zeigt 4G, einen Globus und die Empfangsbalken. Bei den Empfangsbalken sehe ich meisten einen oder zwei, manchmal auch gar keinen. 4 Balken sehe ich äußerst selten. Und das, obwohl ich hier meistens im Ruhrgebiet unterwegs bin, also in einer Gegend, wo es fast überall eine sehr gute Netzabdeckung gibt. Welches Netz nutzt VW eigentlich?